[PRODUCTION] API Major Outage
Incident Report for Mangopay API
Resolved
This incident has been resolved.

You might have experienced impacts on:

- Faster Payments and Instant Payouts
- New users' creation
- Transfers

Please note that events have occurred intermittently between 11:38 and 17:06 UTC.
The events that were possibly not being sent close enough to their occurrence will be resent in the course of the next 24 hours through the same APIs that have been used.

Moreover, we have identified several impacts due to this outage, for which we are actively working on a resolution:

• Created users may be inaccessible
• KYB documents uploaded may remain in a non-validated status
• Identity documents may remain in a "validation asked" status
• The profile may not be validated after all documents are validated
• Pending payments may remain in a "pending" status
• Transfers may be blocked with the message "maximum debited or credited amount reached"

Impact update 23/03/2023

• Payout processed during the outage cancelled - You may have the notification "Generic Operation Error"
• Webhook event losses

We apologize for any inconvenience this might have caused,
The Mangopay Team
Posted Mar 22, 2023 - 18:43 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 22, 2023 - 17:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 15:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 14:39 UTC
Update
We are continuing to work on a fix.
While we are progressing towards a fix, please note that the Faster Payments and Instant Payouts functionalities are not working at the moment.
We will keep you posted as we know more.
Posted Mar 22, 2023 - 13:54 UTC
Identified
We keep working on the issue. API performances are recovering but are still degraded.
We will keep you posted in 30 minutes.
Posted Mar 22, 2023 - 13:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 12:21 UTC
Investigating
You may be experiencing 500 Errors on API calls since 11:38 AM UTC.
These disturbances are due to an issue with our system.
We are investigating and will keep you posted on any updates.

Who is affected: Anyone in the PRODUCTION environment.
Posted Mar 22, 2023 - 12:20 UTC
This incident affected: Production (Mangopay Production API, Mangopay Production Dashboard, Mangopay Reporting, Mangopay Documentation, Mangopay Hub).