[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
The error rate is now confirmed to be back to normal:
- We have seen a significant improvement since 1.30 PM UTC.
- The error rate has been back to a normal state since 2.20 PM UTC.

We will keep on monitoring the situation and will provide a new update in case new failures were to occur.
Posted Oct 07, 2021 - 14:38 UTC
Identified
A first fix has been implemented and we are seeing some improvement on the rate of PSP Technical errors.

We will update the status as soon as more information becomes available.
Posted Oct 07, 2021 - 12:16 UTC
Investigating
You may experience "PSP Technical Error" errors on payments since 10:50 AM UTC.

These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.
Posted Oct 07, 2021 - 11:14 UTC
This incident affected: Production (PSP brick).