[PRODUCTION] Delay on GoCardless payments
Incident Report for Mangopay API
Resolved
All payments from this period have been now charged and paid out.

This incident has been resolved.
Posted Aug 14, 2024 - 14:52 UTC
Monitoring
Issue has been identified. Payments from that period have encountered delays for bank submission.

They all are now confirmed to be sent to banks. Charge date has been delayed to 09/08 and transactions status will be updated at this time.

We are now monitoring on the impacted transactions. We will keep you updated.
Posted Aug 08, 2024 - 09:18 UTC
Investigating
You may be experiencing delay on GoCardless payments created between the 29/07 and 30/07.

These disturbances are due to an issue with our partner.

Who is affected: Anyone on the PRODUCTION environment.
Mean of payment : GoCardless

We are investigating and will keep you posted of any updates.
Posted Aug 07, 2024 - 08:43 UTC
This incident affected: Production (Alternative Payment Method).