[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
The performance is now confirmed to be back to normal.

Please find more information below on the errors that occurred:
- Start date: 9.10 PM UTC on October 6.
- End date: 0:10 AM UTC on October 7.
- Error message: PSP technical error (009199).
- Environment: Sandbox and Production.
- Direct payins and Preauthorizations were affected (97% CB/Visa/MC) for EUR (82%) and GBP (18%) currencies.
- As well as Web payins (56% CB/Visa/MC, 32 % iDeal and 10% Sofort) mainly for EUR currency (99%).
Posted Oct 07, 2021 - 08:28 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2021 - 22:07 UTC
Investigating
You may experience errors and slowness on payments since 21:18 AM UTC.
These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.
Posted Oct 06, 2021 - 21:33 UTC
This incident affected: Production (PSP brick).