[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
A fix has been implemented at 03:20 PM UTC and considered successful, since no additional errors were observed.

Our PSP confirmed the incident resolution.
Posted Oct 19, 2021 - 16:02 UTC
Monitoring
You may have experienced "PSP Technical Error" errors on payments from 03:10 PM UTC to 03:20 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
All types (Web / Card direct / Preauthorization)
- 99% CB/VISA/MASTERCARD/ & 1% BCMC/ MAESTRO
- EUR 78.6% & GBP 21.4%
- All countries

The error rate seems back to normal. We will keep on monitoring, and we will keep you informed.
Posted Oct 19, 2021 - 15:39 UTC
This incident affected: Production (PSP brick).