Disruption in API Connectivity
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 16:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 16:42 UTC
Investigating
We have identified an issue affecting API connectivity. This may impact the ability to process requests or perform certain operations. Our teams are actively working to resolve the issue, and we will provide further updates as more information becomes available.
Posted Aug 26, 2024 - 16:34 UTC
This incident affected: Production (Mangopay API).