[PRODUCTION] Some merchants may experience disruption on 3DS transactions / Mastercard
Incident Report for Mangopay API
Resolved
Our PSP confirmed the incident is resolved since 14:48 PM UTC.
Next : Waiting Root Cause analysis and corrective actions done by Master Card
Posted Nov 30, 2022 - 15:37 UTC
Monitoring
The situation has been stable since 10:15 AM UTC.
However, we are still waiting for an update from Mastercard on their corrective actions.
While the error rate is back to a nominal level, we will keep monitoring the situation until we get a confirmation from Mastercard.
Posted Nov 30, 2022 - 10:54 UTC
Identified
The issue has been identified by our PSP partner as an incident at the level of Mastercard.
Mastercard is working towards a fast resolution for all their impacted customers.

On our side, we have seen improvements since 09:05 AM UTC, however, the situation is still unstable with occasional spikes of 5-10 minutes.
We will keep monitoring the situation on our side and keep you posted on the information coming from Mastercard.
Posted Nov 30, 2022 - 10:08 UTC
Investigating
You may be experiencing issues while processing 3DS payment since 08:20 AM UTC.

These disturbances are due to an incident with our PSP provider, investigations & actions are in progress.


Symptoms:

- Payment sessions may end up being expired for merchants
- Merchants may notice an increase in "3DS technical error " messages
- Merchants might recieve "008500 - Transaction blocked by Fraud Policy" or "101301 - Secure mode: The 3DSecure authentication has failed"

Network : Mastercard
Posted Nov 30, 2022 - 08:51 UTC
This incident affected: Production (Mangopay Production API, PSP brick).