Disturbance in Sandbox Operations
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 12:14 UTC
Investigating
We have identified an issue outside of our platform affecting the Sandbox environment. Our teams are working with external providers to resolve the disruption and restore normal operations. We will provide further updates as more information becomes available.
Posted Sep 26, 2024 - 10:29 UTC
This incident affected: Sandbox (Mangopay Sandbox API).