Disruption in Payment Processing - Ideal
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 09:35 UTC
Investigating
We have identified an issue outside of our platform affecting payment processing. Our team is actively working with the external provider to resolve this as soon as possible. We will share further updates once more information becomes available.
Posted Sep 27, 2024 - 09:15 UTC
This incident affected: Production (Mangopay Payments).