Third-Party Payment Service Disruption: iDEAL: Partial Service Disruption - ABN AMRO Bank
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 08:29 UTC
Investigating
We are currently monitoring a disruption affecting iDEAL: Partial Service Disruption - ABN AMRO Bank.
We are working with the external partner to resolve the issue and will provide updates as they become available.
Posted Aug 20, 2024 - 07:27 UTC
This incident affected: Production (Mangopay Payments).