[PRODUCTION] API Documentation down
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 09:21 UTC
Update
This incident has been resolved.

Has a reminder you can found the documentation on this link : https://mangopay.com/docs/
Posted Oct 24, 2023 - 15:26 UTC
Investigating
Dear customers,

You may be experiencing HTTP 500 error, since 09/10 until 07:15 AM UTC, on API documentation (https://documentation.mangopay.com/docs/).

We are investigating and will keep you posted on any updates.

We apologize for any inconvenience this might have caused.
The Mangopay Team
Posted Oct 10, 2023 - 12:01 UTC
This incident affected: Production (MANGOPAY Documentation).