[PRODUCTION] Disturbance on the API calls
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 13:50 UTC
Investigating
You may be experiencing 500 errors on API calls since 01:31 UTC.

We are actively investigating and will keep you updated as we learn more.
Posted Aug 12, 2024 - 13:41 UTC
This incident affected: Production (Mangopay API).