Disturbance in Sandbox Operations
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2024 - 10:40 UTC
Investigating
We have identified an issue outside of our platform affecting the Sandbox environment. Our teams are working with external providers to resolve the disruption and restore normal operations. We will provide further updates as more information becomes available.
Posted Aug 30, 2024 - 10:00 UTC
This incident affected: Sandbox (Mangopay Sandbox API).