[Production] - Disturbance on 3DS for French Market
Incident Report for Mangopay Api
Resolved
The incident has been resolved
Next action : Chasing BPCE regarding the root cause & resolution actions done
Posted Dec 01, 2022 - 13:34 UTC
Monitoring
The situation seems to be stable again since 11:10 AM CET.
We are waiting the confirmation from BCPE on the resolution on their end.
Posted Dec 01, 2022 - 12:31 UTC
Investigating
You may be experiencing errors on the 3DS since 08:00 AM UTC today.

The incident seems to be impacting the French Market, and most probably linked to BPCE Authentication Servers.

- Secure mode: The 3DSecure authentication has failed

We are investigating with our PSP Partner and will get back to you as soon as we know more.
Posted Dec 01, 2022 - 08:59 UTC
This incident affected: Production (PSP brick).