[PRODUCTION] Disturbance on IDEAL payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
The situation between iDEAL and ABN AMRO is now stable for the last 50 minutes, since 14:40 UTC.
Posted May 23, 2022 - 15:36 UTC
Monitoring
You may still be experiencing "Generic Operation error"/ 001999 errors on payments since the resolution of the previous iDEAL incident:
https://status.mangopay.com/incidents/420bc60ts3vk

iDEAL is still experiencing stability issues with the following bank:

- ABN AMRO

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: IDEAL web payment

We are monitoring the situation until iDEAL indicates that the situation is stable again with ABN AMRO.
Posted May 23, 2022 - 12:18 UTC
This incident affected: Production (PSP brick).