[SANDBOX] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
We confirm that error rate is back to normal since last update, hence this incident resolved.

If you are still encountering :
- Secure mode: 3DSecure authentication is not available / 101399
- Secure mode: The 3DSecure authentication has failed / 101301

Please pay attention to use 3DS/3DS2 dedicated cards available here in our API documentation : https://docs.mangopay.com/guide/testing-payments
Posted May 18, 2022 - 15:09 UTC
Monitoring
Our PSP partner has confirmed disturbances on sandbox environment yesterday. Errors have decreased since 16:00 UTC on 17/05.

We keep monitoring and keep you posted.
Posted May 18, 2022 - 09:00 UTC
Update
Sandbox environment is still unstable at the moment.

Here are the errors you might encounter with this new update :

- Secure mode: 3DSecure authentication is not available / 101399
- Secure mode: The card is not compatible with 3DSecure - MGP Error code: 101303
- Transaction blocked by Fraud Policy - MGP Error code: 008500
- Secure mode: The 3DSecure authentication has failed- MGP Error code: 101301

Impacted mean of payment:

CB_VISA_MASTERCARD / MAESTRO / BCMC

We keep investigating on this issue as a priority. We will keep you updated of the situation.
Posted May 17, 2022 - 09:35 UTC
Update
We are continuing investigating on this issue. No more error has been raised on IDEAL mean of payment since last update.

Here are the errors you might encounter with this new update :

- Secure mode: 3DSecure authentication is not available / 101399
- Secure mode: The 3DSecure authentication has failed / 101301

Impacted mean of payment:

CB_VISA_MASTERCARD / AMEX / MAESTRO / BCMC

We will keep you updated.
Posted May 12, 2022 - 16:35 UTC
Investigating
You may be experiencing errors on payment flow and since the 01/05.

The incident seems to be impacting the SCA transactions only, and you might be getting the following errors on your Sandbox transactions at a higher rate than usual:

- Secure mode: 3DSecure authentication is not available / 101399
- Secure mode: The 3DSecure authentication has failed / 101301
- PSP technical error / 009199
- Generic Operation error / 001999

MoP impacted: CB_VISA_MASTERCARD / AMEX / MAESTRO / BCMC / IDEAL
Who is affected: Anyone on the SANDBOX environment.

We are investigating with our SANDBOX PSP Partner and will get back to you as soon as we know more.
Posted May 05, 2022 - 14:17 UTC
This incident affected: Production (PSP brick).