[SANDBOX] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 07:41 UTC
Monitoring
The fix has been implemented at 13:55 UTC and the rate of PSP Technical Errors as lowered to a normal level since.
We will keep monitoring the situation and keep you posted.
Posted Sep 15, 2021 - 15:03 UTC
Update
As previously communicated, our PSP partner is releasing a fix for this incident.

The maintenance will start at 12:30 UTC and will last for 60 minutes.

We will monitor the situation afterwards and update you with further information.
Posted Sep 15, 2021 - 12:24 UTC
Update
As the root cause has been identified. Our PSP will release the fix this day :

Wednesday 15/09 in the afternoon.

Our team will continue to monitor the situation.
Posted Sep 14, 2021 - 14:04 UTC
Identified
The root cause has been identified, and a fix is being worked on with our PSP. We will inform you as soon as the fix has been implemented.
Posted Sep 14, 2021 - 09:15 UTC
Update
We are still pursuing the investigation with our PSP. We are narrowing down potential problems. We strive to get news as fast as possible.
Posted Sep 13, 2021 - 15:38 UTC
Update
We are pursuing the investigation for this issue with our PSP. We will keep you updated as soon as we have more information.
Posted Sep 10, 2021 - 15:17 UTC
Investigating
You may experience "PSP Technical Error" errors on payments.

These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.

• Who is affected: Anyone on the SANDBOX environment.
• Payment types affected: CB_VISA_MASTERCARD
Posted Sep 09, 2021 - 14:58 UTC
This incident affected: Sandbox (PSP brick).