[SANDOX] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 08:42 UTC
Investigating
You may experience "PSP Technical Error" errors on payments since 02:00 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the SANDBOX environment.
• Payment types affected:
- Web / Preauthorization / Direct payments

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Jan 12, 2022 - 16:27 UTC