Elevated Refusal Rate
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 09:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 08:40 UTC
Investigating
We have identified an issue outside of our platform affecting transactions related to an issuing bank. Our systems remain fully operational, and we are working with the external provider to resolve this. We will provide updates as more information becomes available.
Posted Sep 18, 2024 - 08:34 UTC
This incident affected: Production (Acquirer Services).