The entire set of transactions to be refunded has been processed. All impacted users should see their funds in their bank account within a few days.
Posted Nov 15, 2023 - 17:13 UTC
Update
We are still actively pushing our partner to process refunds. To this day, three days of transactions (29/09, 30/09, 13/10) have already been caught-up.
The entire set of transactions is expected to be processed on Wednesday 15/11.
We'ill keep you updated.
Posted Nov 14, 2023 - 16:41 UTC
Update
We have experienced technical problems with our PSP to catch up on the transactions to be refunded. We were therefore unable to do so on 08/11.
We are doing our very best to ensure that these transactions are refunded as quickly as possible.
We will keep you informed of the situation.
Posted Nov 10, 2023 - 09:09 UTC
Update
For your information, all remaining impacted users will be refunded the 08/11.
Posted Nov 06, 2023 - 08:38 UTC
Update
To keep you informed, we are still actively working to refund affected users.
We are doing everything we can to get it done as quickly as possible.
We will keep you updated.
Posted Oct 23, 2023 - 15:24 UTC
Monitoring
The fix has been implemented. We are getting back to a nominal situation.
We are working actively to refund the remaining debited users. Furthermore, we keep monitoring and keep you informed.
Posted Oct 18, 2023 - 10:07 UTC
Identified
The issue has been identified. A fix is planned to be delivered on 18/10.
Meanwhile, we keep focusing on refunding the impacted users.
We will keep you informed.
Posted Oct 16, 2023 - 08:31 UTC
Investigating
You may experience an increase of "User has let the payment session expire without paying" / 001034 errors on IDEAL payments since the 27/09. Some affected users may be debited in certain cases but subsequently refunded. You could have users still debited from the 29/09. We are doing our best to refund them as soon as possible.
• Who is affected: Anyone on the PRODUCTION environment. • Payment types affected: IDEAL
These disturbances are due to an issue with our PSP component.
We are actively investigating the issue and working closely with our PSP to determine the root cause and expedite the resolution.