[Production] Disturbance on KYC identity proof documents
Incident Report for Mangopay Api
Resolved
This incident has been resolved.

As a reminder, updated guidelines for the optimization of the Acceptance Rate of your Identity Documents are available here:
https://docs.mangopay.com/guide/guidelines-for-identity-documents
Posted Sep 16, 2021 - 07:48 UTC
Update
While we keep seeing a positive impact on the reduction of the "Obscured Security Features" error rate since 09/09, we keep monitoring closely the situation until we reach satisfying levels of the overall acceptance rate of identity documents.

As a reminder, you can now find updated guidelines on our documentation regarding the optimization of the Acceptance Rate of your Identity Documents:
https://docs.mangopay.com/guide/guidelines-for-identity-documents
Posted Sep 13, 2021 - 15:53 UTC
Update
Following the recent investigations carried out with our document integrity and validity partner, a modification has been implemented at their level that has drastically reduced the "Obscured Security Features" error rate since 09/09 at 19:00 UTC.

The positive impact of this change should be fully perceived over the course of the next two days.

In the meantime, we will keep monitoring and reporting on the situation daily.

As a reminder, you can now find updated guidelines on our documentation regarding the optimization of the Acceptance Rate of your Identity Documents:
https://docs.mangopay.com/guide/guidelines-for-identity-documents
Posted Sep 10, 2021 - 15:29 UTC
Update
Following the recent investigations carried out with our document integrity and validity partner, a modification has been implemented at their level that has drastically reduced the "Obscured Security Features" error rate since 09/09 at 19:00 UTC.

The positive impact of this change should be fully perceived over the course of the next two days.

In the meantime, we will keep monitoring and reporting on the situation daily.

As a reminder, you can now find updated guidelines on our documentation regarding the optimization of the Acceptance Rate of your Identity Documents:
https://docs.mangopay.com/guide/guidelines-for-identity-documents
Posted Sep 10, 2021 - 15:18 UTC
Update
After further investigations with our document integrity and validity partner, we have identified reinforced security verifications on French ID cards for which potential impacts were not previously expected.

We keep investigating on a solution and will come back to you as soon as we have further information.

In the meantime, you can now find updated guidelines on our documentation regarding the optimization of the Acceptance Rate of your Identity Documents:
https://docs.mangopay.com/guide/guidelines-for-identity-documents
Posted Sep 09, 2021 - 09:51 UTC
Update
The situation on this incident is not yet back to a normal state.
We keep investigating further and will update you tomorrow as soon as new information is available.
Posted Sep 07, 2021 - 17:11 UTC
Update
We keep monitoring the situation following the implementation of our fix.
Unfortunately the overall acceptance rate is not yet back to its normal rate.

In the meantime, we are still running further investigations to ensure that all potential causes have been identified.

We will update you tomorrow as soon as we have more information to share.
Posted Sep 06, 2021 - 16:41 UTC
Update
The overall acceptance rate is not yet back on to a normal state.

We keep monitoring the effects of the previously implemented fix and will keep you informed daily of any improvements.
Posted Sep 05, 2021 - 09:46 UTC
Update
The overall acceptance rate has started to gradually increase since the implementation of the fix.

As several days are required to see the full effect, we will continue to monitor and report improvements on a daily basis.
Posted Sep 03, 2021 - 16:00 UTC
Update
We continue to monitor the situation since the results are not visible yet.

We will update this status tomorrow afternoon as soon as more information becomes available.
Posted Sep 02, 2021 - 15:52 UTC
Monitoring
You may have experienced an elevated rate of KYC refusals on identity proof documents:
- Associated with the « Unreadable » or « Falsified » refusal reasons.
- Mainly on French national ID.

A first fix has been implemented and we are monitoring the results.

Further investigations are ongoing to ensure that all potential causes have been identified.

We will update this status today as soon as more information becomes available.
Posted Sep 02, 2021 - 08:37 UTC
This incident affected: Production (KYC brick).