[PRODUCTION] Mangopay HUB SCA dysfunction
Incident Report for Mangopay API
Resolved
This issue is confirmed to be fully resolved.

Please note that strong authentication by SMS will be improved in future iterations. Those optimizations will include notifying and automatically unblocking users after multiple failed authentication attempts.

In the meantime, we recommend using mobile applications as primary authentication method.
Posted Dec 27, 2021 - 10:48 UTC
Update
Our team is still working on the fix. We will keep you informed of the release.
Posted Dec 09, 2021 - 17:04 UTC
Identified
Our dedicated team has identified the issue, and a fix is planned. We will keep you updated.
Posted Dec 07, 2021 - 10:03 UTC
Investigating
SMS SCA (Strong Customer Authentication) is temporarily disabled on the MANGOPAY HUB since the 04/12.

Clients still have the possibility to use either the application or their email.

Our dedicated team is working on it to fix this it as quick as possible, we will keep you informed.
Posted Dec 06, 2021 - 09:22 UTC
This incident affected: Production (Mangopay Hub).