[PRODUCTION] Outage on creation new user
Incident Report for Mangopay API
Resolved
The service is available again since 10pm UTC
The issue is due to a misconfiguration on one of our service.

We apologize for any inconvenience this might have caused,
The Mangopay Team
Posted Mar 22, 2023 - 21:25 UTC
Investigating
You may be experiencing 500 or 503 errors on API calls since 08:00 PM (UTC).
This outage is due to an issue with our system and is blocking the creation of new users.
We are investigating and will keep you posted on any updates.
Posted Mar 22, 2023 - 20:26 UTC
This incident affected: Production (Mangopay Production API, KYC brick, Mangopay Hub).