Disruption in API Connectivity
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 22:50 UTC
Investigating
We have identified an issue outside of our platform causing degradation of the tokenisation endpoint. We are working with the external provider to resolve this as soon as possible. Our teams are actively working with our providers to resolve the issue, and we will provide further updates as more information becomes available.
Posted Sep 25, 2024 - 22:39 UTC
This incident affected: Production (Mangopay API).