[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
The situation has been stable since the last update.
The fix addressing the root cause could not be deployed, as there was a risk to generate additional errors.

Since more work is required for the fix to pass the quality checks, we will close this status for now.
We will monitor the situation upon its release and will provide an update if any errors were to occur.
Posted Oct 28, 2021 - 15:03 UTC
Update
The first fix implemented can be considered successful, since no additional errors were observed.

Hence, the fix addressing the root cause has been delayed.
It will be released this week, once it will have passed all the quality checks.

We will continue to monitor the situation and will provide an update upon the release.
Posted Oct 11, 2021 - 15:50 UTC
Update
We did not observe any additional PSP technical errors since the last update.

The fix implemented is confirmed to have mitigated the issue.
However, the root cause in itself has not been resolved as of now.

We will leave this status open until the issue is fully resolved and will provide another update on Monday.
Posted Oct 08, 2021 - 16:32 UTC
Update
Additional PSP technical errors occurred from 8:20 PM to 9:00 PM UTC (October 7).

The impact was limited and comparable to what has been observed yesterday between 3:50 and 4:16 PM UTC.

We are looking to confirm the full resolution of the issue and will provide an update today as soon as more information becomes available.
Posted Oct 08, 2021 - 05:51 UTC
Monitoring
We saw new events of PSP technical error from 3.50 to 4.16 PM UTC.

The error rate was less severe than the previous incident and the situation is now back to normal.

We will keep this status open until the full resolution has been confirmed and will provide a new update tomorrow morning.
Posted Oct 07, 2021 - 16:28 UTC
This incident affected: Production (PSP brick).