[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
Resolved - We have the confirmation that the disturbance was coming from the acquiring bank and impacted all Mastercard transactions.
The performance is now confirmed to be back to normal since 07:35 AM UTC.
Posted Oct 14, 2021 - 12:39 UTC
Investigating
You may experience "Transaction refused" / error code : "101199" errors on payments since 04:35 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- Web / Card direct / Preauthorization payment
- on CB / VISA /MASTERCARD network
- FR

The error has significantly decreased at 07:35 AM UTC.

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Oct 14, 2021 - 08:13 UTC
This incident affected: Production (PSP brick).