[PRODUCTION] Disturbance on PayOuts processing
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 13:42 UTC
Monitoring
Our fix has been deployed in Production since 09:11 AM UTC.
We are monitoring the results, but thus far, we are already seeing improved performances on Payouts Processing times.
Posted Jul 05, 2022 - 12:12 UTC
Identified
We have identified a performance issue with our Payout Processing services since 27th June 2022.
This results in an increase in the time some PayOuts are staying in a PENDING status.
Nonetheless, PayOuts are eventually processed correctly.

The problem has been identified, and a fix is tentatively scheduled for a release Tuesday, 5th July 2022.

Who is affected: Anyone in the PRODUCTION environment processing PayOuts.
Posted Jun 29, 2022 - 08:44 UTC
This incident affected: Production (PSP brick).