[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 07:56 UTC
Monitoring
The error normal rate is back to normal since 14:05 PM UTC and last update.

We keep monitoring and will keep you informed.
Posted Nov 19, 2021 - 16:31 UTC
Update
The error normal rate is back to normal since 14:05 PM UTC.

Investigations are still ongoing on our PSP side, we will keep you informed.
Posted Nov 19, 2021 - 14:31 UTC
Investigating
You may experience "PSP Technical Error" errors on payments since 12:20 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- Web / Card direct / Preauthorization
- CB_VISA_MASTERCARD network
- EUR
- All countries

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Nov 19, 2021 - 12:43 UTC
This incident affected: Production (PSP brick).