[Production] Issues on Payins (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved by our PSP (caused by VISA ACS/3DS server)
Posted 5 months ago. Jan 02, 2019 - 21:13 CET
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 02, 2019 - 21:11 CET
Monitoring
No more errors since 05:44 pm UTC. We have contacted PSP support team and will continue monitoring.
Posted 5 months ago. Jan 02, 2019 - 18:05 CET
Investigating
We noticed an incident on PSP brick that impacts PAYINS. You might be faced to slowness and errors on PAYIN requests. Our PSP and our team are investigating.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 05:12 pm UTC
Posted 5 months ago. Jan 02, 2019 - 17:51 CET
This incident affected: PSP brick.