[Production] Disturbance on Payins and PreAuths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 19, 2019 - 23:36 CEST
Update
We do confirm, it's a major peering issue.
Posted 4 months ago. Jun 19, 2019 - 22:43 CEST
Monitoring
It seems to be a network issue. Back to normal since 08:20pm We are still investigating (with our PSP and hosting provider).
Posted 4 months ago. Jun 19, 2019 - 22:34 CEST
Investigating
We noticed at 07:20pm (UTC) an incident of 7 minutes on PSP brick that impacted PAYINS and PreAuths and once again since 07:42 (ongoing). You might have high refusal rates for cards payments.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 07:20pm to 07:27pm UTC and since 07:43 UTC
Posted 4 months ago. Jun 19, 2019 - 21:59 CEST
This incident affected: Production (MANGOPAY Production API, PSP brick).