[PRODUCTION] Disturbance on production requests
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 22, 2019 - 19:00 CEST
Monitoring
• ISSUE : You have been able to cope with errors and slowdowns this morning between 5:15 am UTC and 6:20 am UTC. This is a network disturbance giving sporadic long response times and errors.
You might have had some issues with your transactions, with the reporting tool and notifications sending.
Our team is still in intervention but we no longer notice any disturbance. The diagnosis is in progress.

• WHO IS AFFECTED: Anyone on the PRODUCTION environment.
• DATE : From 5:15 am UTC to 6:20 am UTC
Posted about 2 months ago. Aug 22, 2019 - 09:24 CEST
This incident affected: Production (MANGOPAY Production API).