[Production] Disturbance on SEPA and BACS Direct Debit payments
Incident Report for Mangopay Api
Resolved
All the services have been restored by GoCardless.
Posted about 1 year ago. Oct 11, 2017 - 09:01 CEST
Monitoring
The behavior seems to be back to normal since 3h50pm UTC.
GoCardless is still working on the incident and they are monitoring the situation.
Posted about 1 year ago. Oct 10, 2017 - 18:27 CEST
Identified
.
• Our partner GoCardless is currently experiencing a major outage on their services. This seems linked to an issue with their database cluster. They are investigating and we will keep you posted.
• Who is affected: Anyone might be affected on PRODUCTION and SANDBOX environments using the direct debit payments with mandates.
• Date: From 2:00pm UTC.
Posted about 1 year ago. Oct 10, 2017 - 17:31 CEST