[Production/Sandbox] Global peering issue
Incident Report for Mangopay Api
Resolved
it was a global issue with our DNS provider Cloudflare, Cloudflare has now resolved the incident.
Posted about 2 months ago. Jul 02, 2019 - 17:08 CEST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 02, 2019 - 16:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 02, 2019 - 16:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 02, 2019 - 16:00 CEST
Update
You can get updates of the peering incident at the following site: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted about 2 months ago. Jul 02, 2019 - 15:58 CEST
Investigating
You may have problems when you trying to access the API and the dashboard. This is due to a peering issue. We keep you update as soon as we get any news.
• Who is affected: Anyone might be affected on PRODUCTION and SANDBOX environment.
• Date: From 01:48pm UTC
Posted about 2 months ago. Jul 02, 2019 - 15:55 CEST
This incident affected: Production (MANGOPAY Production API, MANGOPAY Production Dashboard, MANGOPAY Documentation) and Sandbox (MANGOPAY Sandbox API, MANGOPAY Sandbox Dashboard).