[Production] Slowness on operations
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 22, 2018 - 19:05 CET
Investigating
.
• We noticed some slowness on operations. You might be impacted.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Investigation is ongoing
Posted 8 months ago. Mar 22, 2018 - 18:40 CET