[Production] Disturbance on BankAccount registration
Incident Report for Mangopay Api
Resolved
No more errors since 04:44 PM UTC. This incident has been resolved.
Posted 8 months ago. Dec 17, 2018 - 19:08 CET
Investigating
• Issue: The SWIFT service that manages the BIC currently has a disturbance. The platforms/applications that send only the IBAN and not the BIC into the request : POST /BankAccounts/IBAN (IBAN BankAccount creation) may receive an HTTP 504 error.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 03:00pm UTC
Posted 8 months ago. Dec 17, 2018 - 16:50 CET
This incident affected: Production (SWIFT brick).