[PRODUCTION] Disturbance on IDEAL payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 16:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 15:47 CEST
Investigating
• Issue: You might have some errors on payins with IDEAL mean of payment on PRODUCTION since 11:30am UTC. On the iDeal portal you have an error when you choose the bank. We are investigating.

• Who is affected: Anyone on PRODUCTION environment using iDeal MOP
Posted Jun 23, 2020 - 14:58 CEST
This incident affected: Production (External incident).