[PRODUCTION] Delays on IDENTITY_PROOF documents validation
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 15:14 CET
Identified
You might have encountered some delays on the KYC documents validation. The investigations are ongoing.

• Who is affected: Anyone on the PRODUCTION environment.
Posted Mar 05, 2020 - 12:56 CET
This incident affected: Production (KYC brick).