[Production] 3Dsecure issue with Mastercard
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 15, 2017 - 13:22 CET
Monitoring
• The incident is now over. MANGOPAY keeps on monitoring. The failed PAYINS during the period got back a 009199 code and "PSP Technical Error" message.
• Anyone on production environment might be impacted. Only for PAYINS with 3D secure and MasterCard
• From 9:25 am UTC to 10:10 am UTC
Posted 11 months ago. Nov 15, 2017 - 11:24 CET
Investigating
.
• We noted some failures on PAYINS due to the 3Dsecure network only when using a MasterCard. The errors come up with the message "PSP Technical Error". Investigations are ongoing.
• Anyone on production environment might be impacted.
• It started at 9:25 am UTC.
Posted 11 months ago. Nov 15, 2017 - 11:18 CET