[Production] Incident on Dashboard and SDKs
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 18:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 17:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 12:10 CET
Investigating
• Issue: We have identified a problem on BankAccount calls on Dashboard and SDKs, the bankaccount object is not displayed after creation on the Dashboard and the GET calls on some SDKs are not available since 9:00am UTC .
Our teams are currently investigating.
• Who is affected: Anyone on the PRODUCTION environment
Posted Dec 05, 2019 - 11:57 CET
This incident affected: Production (MANGOPAY Production Dashboard).