[PRODUCTION] Incident on hook notifications
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 18:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 14:29 CET
Investigating
• Issue: We have identified a problem with the sending of notifications since 9:00am UTC. Our teams are currently investigating.
• Who is affected: Anyone on the PRODUCTION environment
Posted Nov 20, 2019 - 11:45 CET
This incident affected: Production (MANGOPAY Production API).