[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 15:38 UTC
Monitoring
You may have experienced some slowness and errors "PSP technical error" on payments between 8:22am and 8:55am UTC. These disturbances were due to an issue with our PSP component.
We are monitoring the situation.

• Who were affected: Anyone on the PRODUCTION environment.
Posted Sep 17, 2020 - 09:08 UTC
This incident affected: Production (PSP brick).