[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 12:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 16:14 CET
Investigating
• Issue: We are experiencing connexion issues between autorisation servers and the PSP brick. You might have some slowness and errors on payins and PreAuthorizations on PRODUCTION since 02:00pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Nov 29, 2019 - 15:19 CET
This incident affected: Production (PSP brick).