[Production / Sandbox] Disturbance on Dashboard connection
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2019 - 18:09 CEST
Investigating
You might have had some issues accessing the Dashboard. The investigations are ongoing.
Posted 3 months ago. May 13, 2019 - 15:58 CEST
This incident affected: Sandbox (MANGOPAY Sandbox Dashboard) and Production (MANGOPAY Production Dashboard).