[PRODUCTION] Delays on IDENTITY_PROOF documents validation
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 17:53 CEST
Investigating
• Issue: You might have encountered some delays on the KYC documents validation. The investigations are ongoing.

• Who is affected: Anyone on the PRODUCTION environment.
Posted Jun 10, 2020 - 12:25 CEST
This incident affected: Production (KYC brick).