[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 15:14 CEST
Investigating
You might have encountered some long response times and errors on payins since 11:36am UTC.
These errors are due to an incident with our PSP brick. We are investigating.

• Who is affected: Anyone might be affected on PRODUCTION environment
Posted Apr 29, 2020 - 14:26 CEST
This incident affected: Production (PSP brick).