[Production] Payouts processing might have some delay this morning
Incident Report for Mangopay Api
Resolved
The behavior is back to normal.
The payouts are processed and the 24 hours delay has been avoided.
Posted 6 months ago. May 24, 2018 - 17:08 CEST
Update
Payouts will be processed with a delay of 24 hours
• Who is affected: Anyone with CREATED Payouts on PRODUCTION environment
Posted 6 months ago. May 24, 2018 - 14:34 CEST
Identified
.
• You might observe some delay on Payout processing this morning. All Payouts will be processed but some of them might remain as CREATED a bit longer than usual, especially for Payouts in GBP. All Payouts are currently processed manually by our team.
• Who is affected: Mainly GB Payouts in GBP, on PRODUCTION environment. It should be transparent for all other Payouts.
Posted 6 months ago. May 24, 2018 - 10:49 CEST
This incident affected: MANGOPAY Production API.