[Production] Issues on Payins and PreAuths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 12, 2019 - 15:36 CET
Monitoring
We noticed an incident on PSP brick that impacts PAYINS and PreAuths. You might be faced to errors on PAYIN and PreAuths requests. Our PSP and our team are investigating.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 11:39 am UTC
Posted about 1 month ago. Mar 12, 2019 - 12:31 CET
This incident affected: PSP brick.