[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 11, 2019 - 17:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 11, 2019 - 15:57 CEST
Investigating
• Issue: We experienced issues with the PSP brick. You might have some slowness on payins on PRODUCTION since 1:08pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted about 1 month ago. Sep 11, 2019 - 15:52 CEST
This incident affected: Production (PSP brick).