[Production] Disturbance on payins and preauths by card
Incident Report for Mangopay Api
Resolved
Our PSP had a network issue which is now fixed.
Posted 8 months ago. Nov 10, 2017 - 17:11 CET
Monitoring
• Issue: You might get some failures on PAYIN requests, for both web and direct and PREAUTH. Our PSP is currently working on the issue.
• Who is affected: Anyone on production environment.
• Date: From 3:30pm UTC
Posted 8 months ago. Nov 10, 2017 - 16:53 CET