[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 11:04 CEST
Investigating
You might have encountered some errors on payins between 10:00pm and 10:09pm UTC. This issue is due to an unavailability of our PSP during this period. This incident is now resolved.

• Who is affected: Anyone might be affected on PRODUCTION environment
Posted Jul 01, 2020 - 10:54 CEST
This incident affected: Production (PSP brick).